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1 STRUCTURING OF TEXT 

1.1 WHAT IS A STRUCTURED DOCUMENT  

A structured document is build around various levels of headings and associated texts, 
all including styles and formatting, allowing easy outlining and restructuring. For 
example, all rapports of a certain importance should at least be presented with a table 
of content. It is the outline property of structured texts. It can automatically be 
prepared and updated in when the text structured. 

Structuring is most useful on larger documents and ones with a definable outline, but 
also for smaller documents, it helps organising content of documents and generalising 
layout within an entity.  

Word also provides standard styles for the levels of an outline, which can be redefined 
for ease and speed of formatting. Tables of contents, of figures and other parts of 
reports can be readily generated from the structure and the levels of the outline 
numbered in various ways. 

The main part of structuring a document is to build it along an outline, defining styles 
and hierarchy (heading level) between the elements of the document. Word provides a 
special view and nine heading level styles to create outlines. Outline view contains an 
outline bar to help quickly perform outlining tasks such as changing and displaying 
various heading levels. 

Existing documents can be structured or document structures can be created for use in 
new documents. 

This section mainly will present how to outline a document but it is clear that 
structuring applied to use of different styles, defining types of content etc. 

1.2 USING THE DOCUMENT MAP 

The Document Map is a separate pane that shows an outline of a document's 
headings. You can use the Document Map to quickly navigate around a structured 
document and keep track of your location in it. For example, click a heading in the 
Document Map to instantly jump to the related part of the document.  

 
- click View--> document map 
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In the Document Map, you can display just the headings you want. For example, to 
see a high-level overview of the document's structure, you can "collapse" (or hide) the 
subordinate headings. When you are ready to see the details again, display the 
subordinate headings.  

1.3 STYLES  

In Word, a "style" is a collection of font and paragraph formats given a specific name.  

It may be used to  

- apply formatting to areas of a document quickly or  
- to make changes easily to everything, which already has a certain style applied. 

Default styles 

Default styles 

Word supplies a number of default styles, which are attached to the Normal Template. 
These may be altered to reflect personal choices. 

Normal Style 

The "Normal" style, in the Style list box (found on the the Formatting 
toolbar), controls the overall characteristics of most of the text in a 
document and is the style that will be first seen on opening a new document.  

Headings 1 - 9 

Word supplies nine heading styles, which variously underline, bold, and indent etc. 
the text they are applied to. When a new document is created, based upon the Normal 
Template, only three heading styles appear to be available but you can see all the 
possible default styles by holding down the [SHIFT] key as you click the drop-down 
arrow on the right of the Style list box. 

Default Paragraph Font 

When you have applied a style to a paragraph, you may decide to add some extra 
formatting. If at a later point you then want to remove the extra formatting and return 
to the underlying style format you can use this style to do so. You can choose from a 
variety of methods to apply styles to existing text in a document.  

1.3.1 TO APPLY AN EXISTING STYLE 

For Word 7 version 
- Click right on ribbon --> Customise the quick access toolbar 
- Chose commands from “commands not in the ribbon” 
- Select “Style”--> Add--> Ok 
Style Selection Box appearing 

Using the Style Selection Box: 

- Select the text--> select the style in the style selection box 

using a shortcut key: 

Heading numbers have shortcut keys: 

- Select the text--> Ctrl + Alt + number of the heading 
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1.3.2  CREATING NEW STYLES  

For Word 7 version 

- click  
most of commands appear, the three in the bottom are utilised here 
- Select the paragraph(s) that you want to apply the new style to 
- Change the format of the font, paragraph etc. as required 
- Type in the new style name in the Style list box (replacing thecurrent entry) 
- Press [ENTER] to create the style 
It is also possible to create a new style using the style task Pane. The Task pane can be 
activated using the toolbar icon to the left of the style box shown   or through the 
format menu --> Styles and formatting 

1.3.3 REDEFINING A STYLE  

Modifying a paragraph containing the style to redefine 

- Modify the style and select the text with the modified style 
- In the task pane right click on the name of the style to modify -->Update to mach 

selection 
--> All the texts of the document having this style are modified 

Creating & redefining with format style 

- Choose Format from the menu bar then click Styles and Formatting. 

Creating a new style 

- Click on the New Style button, in the Style and 
Formatting task pane , to create a new style 

- Enter the name of the style 
- Choose the Style type: (Paragraph or Character) 
- Based On: Type or select the name of an existing 

style on which to base the style you are creating. 
- Style For Following Paragraph Select the style that you 

want to apply to the next new paragraph you type 
following a paragraph formatted with the new style 
you are creating. 

- Format Click on the Format button to define the 
formatting for the style and assign a short key to 
apply the style 

To redefine a style using the task pane: 

- Choose Styles and Formatting from the Format menu. 
- Locate the style by scrolling up or down the style names, then right click over the 

style name, choose the drop-down and select modify 
- Make the required changes. 
- Click on OK, and then Close. 

1.3.4 COPYING STYLES BETWEEN DOCUMENTS  

The styles that you redefine, or new ones that you create, can only be used in the 
current document. Clearly you may want to copy a style into another document, rather 
than recreating or redefining it from scratch.  
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- Open the file which currently contains the styles 
- On the Tools menu, click Templates and Add-Ins. 
- Click on the Organiser button and then click the Styles tab. 
- Copy items to or from a different template or file; click Close File to close the 

active document and its attached template or to close the Normal template. Then 
click Open File, and open the template or file you want. 

- Click the items you want to copy in either list, and then click Copy 

 
The list of styles on the left-hand side of the dialog belongs to the current document. 
To specify the document which will be receiving the new style(s): 
- Click on the Close File button (on the right-hand side of the dialog) 
- The button will then change to an Open File button, click on this to select the 

target document 
- Select the styles(s) in the left-hand list, and click on the Copy button. 

To select more than one style, click on the first style and then hold down [CTRL] and 
click on the other required styles. To select all the styles, click on the first, then hold 
down [SHIFT] and click on the last style. If you copy a style to a file that already 
contains that style, for example Heading 1, you will receive a message asking for 
confirmation. In addition to copying styles, you can delete or rename styles in either 
list using the Delete and Rename buttons. When you delete a style, you are asked for 
confirmation.  

1.3.5 COPYING TO/FROM THE DOCUMENT TEMPLATE 

If the document where the styles have been changed was based on a particular 
Template, the new styles can be copied back to the Template. This means that new 
documents based on the Template will automatically pick up the style changes. 
However, to update existing documents with changes in the Template, you would 
have to copy the styles from the Template.  

Updating the Template 

The procedure for copying style changes in a document back to its underlying 
Template is a very similar to copying to another document. 

- From the tools menu, select Templates and Add-inns 
- Click on the Organiser button 
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- Word initially assumes that you want to copy the styles to NORMAL.DOT. To 
select the underlying document template: 

- Click on the Close File button (on the right-hand side of the dialog) 
- The button will then change to an Open File button, click on this to select the 

target template 
- Select the styles(s) in the left-hand list, and click on the Copy button 
- You will be prompted for confirmation if the styles you are copying already exist 

in the template. 
- Click on Close to close the Organiser dialog 

You will then be asked whether you want to save the changes made to the template. 
The same prompt occurs when you save and close the current document. It is a final 
chance to either accept or reject the changes to the document template. 

Updating a Document with template styles 

The method of copying styles from the template back into 
existing documents is much simpler. 

- Open the document which needs updating 
- From the Tools menu, select Templates and Add-Inns 
- The name of the underlying document template should 

appear in the dialog. To copy the styles into the 
current document: 

- Click in the Automatically update document styles 
checkbox 

- Click on OK to return to the document 

1.4 OUTLINING A DOCUMENT  

Word provides a special view and nine heading level styles to create outlines. Outline 
view contains an outline bar to help quickly perform outlining tasks such as changing 
and displaying various heading levels.  

Existing documents can be outlined or a document outline can be created in a new 
document.  

1.4.1 CREATING AN OUTLINE 

To create an outline in a new document: 

- Choose File from the menu bar, then New and select blank document. 
- Choose View from the menu bar, then Outline. 
- Type a heading. Word automatically formats the text as heading level 1 
- Press [ENTER] and then type the text for the next heading or body text 

paragraph. The new entry will have the same level as the previous entry. 
- To change the heading level, do one of the following: 
To create Click   or Press 
Lower-level heading Demote  [ALT][SHIFT][->] 
Higher-level heading – Promote  [ALT][SHIFT][<- ] 
Paragraph of body text from a 
heading 

 [ALT][SHIFT][5] from keypad 

Outlining an Existing Document 

- If the document is not in outline view, choose View from the menu 
- bar, then Outline. The text of the document is initially paragraphs of body text. 
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- Select a paragraph to change into an outline heading. 
- Change the heading level (see table above). 

To show heading levels 

- Click Show All levels on the Outline toolbar or press[ALT][SHIFT][A] to show 
all heading levels and text. 

Or 

- Click, on the Outline toolbar to show heading levels down to and including that 
level but no text. 

Expand or collapse text 

Position the insertion point in a paragraph and click  on the Outline toolbar to 
expand text below the heading or  to collapse text below the heading. 

Click  to collapse all text in the outline to show only the first line of each paragraph. 
Click again to expand all text. 

1.4.2 MOVING HEADINGS AND BODY TEXT IN AN OUTLINE  

Moving headings in an outline can quickly restructure a document. When a heading is 
moved, all subheadings and body text under that heading move with it, if the 
subheadings and body text are collapsed under the heading.  

1.4.3 OUTLINE NUMBERING  

Outline numbering allows you to create multi-level lists. You can either apply a list 
format to normal text or use special outlining for text that has styles attached to it. The 
example below shows what can be achieved with outline numbering.  

 
To apply outline numbering 

- Select the paragraphs. 
- Choose Bullets and Numbering from the Format menu. 
- Click on the Outline Numbered Tab. 
- Choose a pre-set style. 
- Click OK. 

Customising the outline numbering  

The Customize Outline Numbered List is used to change the numbering or bullet style 
at each of a possible 9 levels. 

- From the Outline Numbered tab in the Bullets and Numbering dialog, click on 
the Customize...button. 
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- Use the Level bar on the left of the dialog box to select the level you wish to 
customise.  

- You can then change the text before and after by clicking in the Number format 
box and entering the required text.  

- You can also change the Bullet or Number style:, the Font and the Number 
position.  

If you are creating a Legal or similar style, you can choose to make Levels 2-9 include 
the numbering of the previous level. For example, if Level 1 style is 1, you can make 
level 2 appear as 1.1. Please note that this option is not available for Level 1, as Level 
1 has no previous level.  

 

2 ADVANCED FORMATTING TECHNIQUES 

By the end of this section you will be able to: 

• Understand what styles are 
• Apply default styles to paragraphs and text 
• Create styles 
• Redefine styles 
• Copy styles between documents 
• Apply borders to text, paragraphs and pages 

2.1 BORDERS 

Borders can be applied to many different objects in Word. Mostly, you add borders to 
tables, but you can border paragraph edges, or even pages in a document. There are 
also some automatic formatting keystrokes that will add borders to the cursor position 
in your document (See the section on Auto Formatting for more information).  

The Borders button on the Standard toolbar displays the Borders drop down palette. 
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Using the Borders and Shading dialog 

- Select the paragraph. 
- Choose Borders and Shading from the Format menu. 

 
Page borders  

- Choose Format, Borders and Shading. 
- Click the Page Border Tab. 

Shading 

The third tab within the Borders and Shading dialog allows you to apply shading to a 
paragraph or a piece of text. 

2.1.1 DEFINING STYLES AUTOMATICALLY  

To have Word automatically define styles, check  
- Tools--> AutoCorrect options--> AutoFormat As You Type--> Define styles 
Styles can be updated automatically when manual formatting is applied to text that is 
formatted with a specific style. 

2.1.2  PRINTING STYLES  

To print a list of styles from the active document  
- Open the File Print dialog box--> in the Print What list -->select Styles 

2.2 ADVANCED TABS 

Tabs allow you to create simple tables of data that line up along a particular vertical 
position.  

You can also use advanced tab settings to create paper forms for print outs, or basic 
tables of contents. Generally, these items contain dotted or solid lines for you to sign 
on or to indicate a page number for a topic - these lines can be generated with leader 
tabs.  

2.2.1 CREATING TABS 

To create tabs  

- select the paragraph 



Tips for advanced word processing  Page 10/19 
 

- choose the type of tab you intend to select on the ruler (left side) 

 
- define the tab position by clicking in the ruler or through the format --> tab menu 

(see below) 

2.2.2 CREATING LEADER TABS 

Use this feature to fill the empty space before a tab stop with dotted, dashed or solid 
lines. This effect is most commonly seen in a table of contents. The right aligned tab 
for the numbers in the example below has a dotted leader tab. 
 
Chapter 1 ........................................................... 1 
Chapter 2 ......................................................... 12 
Chapter 3 ......................................................... 20 
 
- Select the paragraphs containing the tab. 
- Choose Tabs from the Format menu. 
- Select the tab stop in the Tab stop position: list. 
- Choose one of the 4 Leader types. 
- Click on the Set button to save the tab. 
- Click on OK to return to the document. 

2.3 TABLES - ADVANCED FEATURES 

2.3.1 DRAW TABLE  

This feature allows you to create and customise tables. You use Draw Table much the 
same way as you would use a pen to draw a table or you can predefine a number of 
columns and rows. 

 
2.3.2 MOVING AND COPYING 

Rows and columns in a table can be moved using the same procedures as text within a 
document. However, the position of the insertion point when pasting or dragging rows 
and columns is important as it can alter the final result. 
- Using Cut/Copy & Paste 
- Using Drag & Drop  (for copying press ctrl on in the middle of the selected area) 

2.3.3 SPLITTING A TABLE 

- Choose Split Table from the Table menu 
 

2.3.4 TABLE SIZE AND ALIGNMENT  

The columns, rows and positioning of a table on the page are all adaptable. Some of 
the techniques for getting the best results when changing these options are outlined 
below. 

Advanced Column Width Techniques 
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When you adjust the width of a column, Word proportionately resizes the other 
columns to the right so that the overall table width does not change. However it is 
possible to be more precise about how the remaining columns should be affected. 
- To increase the width of column 1, click over the column boundary and drag it 

with the mouse Column 2 becomes narrower 
   
- To increase the width of column 1 without altering the width of column 2, click 

over the column boundary, hold down the [SHIFT] key and drag it with the 
mouse 

Row Height  

Forcing changes in row height: 

- Using the [ENTER] key to insert blank lines within a cell can also alter the 
height of rows. 

Or 
- After selecting the rows, Table Properties from the Table menu 
Or  
- Using the ruler on the right of the screen 

2.3.5 MERGING AND SPLITTING CELLS 

There may be situations where a table needs different numbers of columns in different 
rows. The example below illustrates this. 

 
- In table menu select merging or splitting cells 

2.3.6 SORTING CELLS 

Project Year Value 
B 2007 300 
A 2008 100 
C 2010 150 
- Using table menu --> sort 

2.3.7 TABLE FORMULAS  

You can write formulae inside table cells to perform common calculations. You can 
use Al, Bl-style references as you might in an Excel spreadsheet. However, you are 
not able to create relative cell references, therefore formulas cannot be copied across a 
row or down a column.  
- Table menu --> formula 
 
Vehicle budget 
Description Quantity Unit cost Total cost
Vehicle 4x4 1 40000 €40 000.00
Vehicle 2x2 2 12000 24000.00
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Formulas can be updated and edited. 

You can paste in an Excel function, such as AVERAGE, 
COUNT or IF from a list contained in the Formula dialog. 
For example, to count the number of entries in a column 
above the cell where the cursor is positioned, choose: 
=COUNT(ABOVE) 

 

2.3.8 REPEATING TABLE HEADINGS 

- Select the Heading Row(s) you want to repeat at the top of each page your table 
covers. 

- Choose Headings Row Repeat from the Table menu 

2.4 SECTIONS 

Dividing a document into sections allows you to apply different page set-up options in 
different pages of your document. For example, you might want page 3 of your 
document in landscape because it contains a very wide table, but the rest of the 
document is a report that needs to be in portrait orientation. Word sometimes adds the 
section breaks to a document for you, especially when you change the format for a 
selection.  

A section can have its own unique headers and footers, margins and page orientation. 
It may also have a different number of snaking columns to the rest of the document. 

There are three types of break that will be examined here. 

- The Continuous Section Break 
- Next Page Section breaks 
- Odd and Even section breaks 

In Page Layout view, breaks are invisible unless you show characters. This feature 
lets you see all the special characters that mark formatting you have carried out other 
than text formatting. That is – spaces, carriage returns and tabs as well as breaks. You 
will also see other little symbols to indicate such things as table cells. To see the 
characters, click the show/hide characters button (shown).  

You can also switch to Normal view and see breaks without activating other 
commands but this view can be confusing, especially when working with columns.  

The Continuous Section Break 

Use the continuous section break to effectively make a fresh start in your document. 
Whatever kinds of formatting and other items went before – columns, fields entered, 
styles etc., a continuous break makes the section above it just that, a section. It also 
allows you to change the page set-up options for that section only without affecting 
the whole document.  

Next Page Section breaks 

Inserts a section break, breaks the page, and starts the new section on the next page. 
This feature can be used for example to insert different headers and footers in the new 
page section.  

Odd and Even section breaks 
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Useful when your document is set up with double-sided printing and mirror margins, 
these section breaks allow you to determine whether the next page should be odd 
(print on the right-hand side of the double-page) or even (print on the left-hand side of 
the double-page).  

2.4.1 CREATING A SECTION BREAK 

Sometimes Word automatically creates section breaks for you. For example, when 
you make one of your pages landscape, or if you format some of the text to be 
displayed in a different number of columns. Otherwise you have to create the section 
break manually.  

- Position the cursor where you want the break to appear. 
- Choose Insert from the menu bar, and then Break. The corresponding dialog box 

will appear: 
- Select the type of section break you want to include 
- Click OK. The section break will appear. 

Word initially copies the header and footer, margin settings and page orientation into 
the new section. The margin and orientation settings can be easily changed from the 
Page Set-up dialog, since Word will assume you want to only affect the current 
section. 

Handling Headers And Footers 

The headers and footers in the new section will be linked to the previous section. This 
means that if you change the header or footer in the first section, those in the second 
section will automatically change. 

Unlink (if necessary) a header/footer from the previous section: 

- Position the insertion point in the second section 
- Choose Header and Footer from the View menu 
- Click on the Same as Previous button to turn off the link. 

You can quickly move from one section to another by using the [F5] key. 

3 USING FIELDS 

Fields are special codes that instruct Word to insert information into a document. 
They can be used to provide document information such as the file name, or the date 
when it was created. You can also use fields for simple information like page 
numbering and displaying the current date. Fields are also the underlying component 
of cross-references, tables of contents and indexes.  

Inserting fields 

- Position the insertion point where you want to add the field  
- Choose Field from the Insert menu 
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- The Field dialog displays a list of Categories. When you click on one of these, the 

Field names in that category are displayed below. At this point you can select the 
required field (the description tells you what the field will display) then click on 
OK.  

 

Field switches 

Some fields have further options called "switches", for example, the Filename field 
has an extra switch, which enables you to display the filename with its full path. 

Viewing field codes 

When you have inserted a field, the results will be displayed in your document. For 
example, a field code to display the path and name of the current document might 
show up like this: 

C:\MY DOCUMENTS\WORD2003 ADVANCED MANUAL.DOC 

You may need to see the underlying code. 

- Click in or select the resulting the text, and press [SHIFT][F9] 

Or 

- Right click when pointing at the field, from the shortcut menu click on Toggle 
Field Codes 

The field code is always displayed inside a set of brackets. The name of the field is 
displayed along with any switches. 

{FILENAME \p \* MERGEFORMAT} 

Updating Fields 

- Click in or select the field 
- Press [F9]or right click when pointing at the field, from the shortcut menu click 

on Update 
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Locking and unlocking fields 

It is possible to lock a field so that the results displayed cannot be updated by either 
pressing [F9], or by using the Update Fields option in the Print tab of the Tools, 
Options dialog. 

- To lock press [CTRL][F11]. 
- To unlock press [CTRL][SHIFT][F11] 

Unlinking Fields 

You can also unlink a field. The field result is converted into literal text, which means 
it is no longer, a field and so cannot be updated. 

- To unlink press [CTRL][SHIFT][F9] 

4 CREATING CROSS-REFERENCES 

The cross-referencing feature in Word enables you to refer to the page number of a 
heading or a bookmark in a document. For example, "for more information on 
Indexes see page 46". You can also use cross-references to refer to the actual text. 

The advantage of using cross-referencing is that the results are stored in a field. This 
means that if the referenced text is moved to another page, the cross-reference can be 
updated by simply updating the field.  

If you are using the standard Word Heading Level styles (Heading 1-9) in a 
document, then you can use cross-references to refer to the page number, heading 
number and the text of any of the headings.  

If your cross-reference needs to refer to the page number of a particular item, (e.g. 
“see index on page 78”), the method described below will automatically produce the 
relevant page number. 

A cross-reference to a page number 

- Type in the required introductory text. For example, "see 
Indexes on page” 

- Then choose Cross-reference from the Insert Reference 
menu Select Heading in the Reference type:  

- Select Page Number from the Insert reference to  
- Select the name of the required heading in the For which 

heading  
- Click on the Insert button  

The generated page number is a {PAGEREF} field. To view 
the field, highlight the  number and press [SHIFT][F9]. Word automatically creates a 
numbered reference in the field code; this number uniquely relates to the selected 
heading. The field code would look similar to this: {PAGEREF _Ref440091741}. 

Cross-references can be inserted as hyperlinks, i.e., when you position your mouse 
over the filed, the mouse pointer turns into a pointing hand. If you were to click, you 
would be transported to that location. If you don't want the Cross-reference as a 
hyperlink, be sure to uncheck the Insert as hyperlink box in the Cross-reference 
dialog. 

Bookmark cross-references 
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Bookmarks should be used when you want to reference a piece 
of text, which is not formatted with one of the standard Heading 
styles. 

To create a bookmark 

- Select the text where you want create the bookmark 
- Choose Bookmark from the Insert menu 
- Type in a name for the bookmark 
- Click on the Add button 

A bookmark name cannot contain spaces, must not begin with a 
number, but can have up to a maximum of forty characters. 

Referencing bookmarks is similar to referencing headings (see above) 

5 INSERTING CAPTIONS 

5.1 NORMAL PRACTICE 

Captions are a useful tool for adding information to figures and can then be used to 
automatically develop a Table of Figures, in much the same way that heading styles 
can automatically give a Table of Contents.  

The way of doing: 

- Select the image or table or other element you want to give a 
caption 

- Insert-->reference--> caption 
- You can select the label or even create new ones 
- You define your numbering 
- You decide if your caption should be located above or under your 

selected element 
- You clock OK and the caption will appear in your text 

Notice that simultaneously a new style appeared. You can modify the style of 
“caption”, it will change throughout the document. 

Unfortunately, as build in 2003, simply adding a caption to a figure will not 
necessarily keep it attached if you move the figure. Some people insert a text box, 
then place their figure inside it and apply the caption, which allows the figure to be 
dragged to a new location without leaving the caption behind. However, a caption 
inside a text box will not generate a Table of Figures - often one of the main reasons 
for using captions.  

5.2 SOLUTION 

A very functional solution is to use a frame. The use of frames has changed since 
Word 95 and by default, there is no Insert Frame menu command. 

5.3 ADD THE FRAME COMMAND 

- From the Tools menu, choose Customise. 
- Click the Commands tab. 
- From the Categories list, choose “All Commands”. 
- From the Commands list, select “Insert Frame”. 
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- Drag the “Insert Frame” command to the Insert menu and then drag it down to 
position it under the Text Box command. (This is a logical place to put this 
command and reflects where it used to be!). 

5.4 USING THE FRAME COMMAND 

- Click to select the figure you wish to frame and caption. 
- From Insert menu, choose Frame. 
- The figure is now framed. 
- Click the actual figure, not the frame, to select the figure for captioning. 
- From the Insert menu, choose Reference then choose Caption (or right-click the 

figure and choose Caption…) 
- Add the necessary details to the caption dialog box. 

5.5 FORMAT THE FRAME 

- You may wish to have the surrounding text wrap around 
the frame or stay above and below it. 

- Click the hatched border of the frame to select it. 
- From the Format menu, choose Frame (or right-click 

the frame and choose Format Frame…) 
- Choose the format as desired. 

The dialog box right is an example of the configuration for a 
frame which has no text wrapping, is centred relative to the 
page margins, is located immediately above the following 
paragraph and is sized to fit the contents of the frame. 

An easy way  to ensure consistency in their framed figures. is to set up your framed 
figure the way you want it to be and then define it as a style, eg My Frame. Then 
simply selecting a figure and applying this style will give it the correct appearance. 

6 INSERTING TABLES OF CONTENT 

6.1 TABLE OF CONTENTS 

A table of contents lists headings and their corresponding page numbers. Word 
provides some preset table of contents layouts, which enable you to quickly insert a 
table in your document. The table can be based on standard Heading Level Styles, 
user-defined styles or a combination of both.  

Once your text is outlined (or better entirely structured, you can make automatic 
tables of content. 
- Choose Index and Tables from the Insert Reference menu 
- Click on the Table of Contents tab, As you click on the different Formats within 

the drop down box (Classic, Distinctive, Fancy etc.), a preview is displayed on 
the left. For each format, you can also modify some standard options:  

Show Page Numbers Displays the page number for each heading 

Right Align Page numbers Aligns page numbers with the right margin 

Show Levels Use this to specify how many heading levels to 
include in the table of contents. The default is 3, 
which means Headings 1-3 are displayed. 
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Tab Leader Choose whether to have a blank space, dots, dashes 
or a solid line between the headings and the page 
numbers 

Web Preview Show how the Table of Contents will look within a 
Web Browser 

- Click on OK to insert the table of contents. 

The table of contents displays all the headings up to the 
value specified for Show Levels. Each heading and number 
is a separate paragraph, formatted using Word's TOC 
styles. Unless you specify otherwise, Heading 1 text uses 
TOC 1 style in the table of contents, Heading 2 uses TOC 2 
style and so on.  

With the option feature of the Index and table display, you 
can easily give additional or other heading importance to 
style and heading levels. 
For example you can choose to display headings formatted 
with a style, which you have created. In the Options dialog, 

type a TOC level number next to the style(s) you want to 
use - these styles can be the ones you have created as well as or instead of the 
standard Heading Styles. 

6.2 OTHER TABLES 

When the document is sufficiently structured, other tables can be build automatically 
such as table of figures, table of references, table of indicia, table of authorities etc. 

The way of doing is the same as for the table of content.  


